金炒股-炒股技术专家

通达信短线用的选股公式源码

时间:2017-05-11 23:13 来源:网络整理 作者:金炒股 点击:

  通达信短线用的选股公式源码

  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

  HD:=HIGH-REF(HIGH,1);

  LD:=REF(LOW,1)-LOW;

  DMP:=EXPMEMA(IF(HD》0&&HD》LD,HD,0),14);

  DMM:=EXPMEMA(IF(LD》0&&LD》HD,LD,0),14);

  PDI:=DMP*100/MTR;

  XG:REF(O,1)》REF(C,1) AND C》O AND C》REF(C,1) AND PDI》REF(PDI,1) AND DYNAINFO(17)!=0 AND (C-REF(C,1))/REF(C,1)*100》3;

通达信短线用的选股公式源码

(责任编辑:admin)

  金炒股网微信号:金炒股